Backup creation finishes with warning: The dump has wrong format! Failed to load XML document

Backup creation finishes with warning: The dump has wrong format! Failed to load XML document Resolution Login into Plesk. Reset password in Tools & Settings > File Sharing. Recreate backup in Tools & Settings > Backup…

All Articles

Backup creation finishes with warning:

The dump has wrong format! Failed to load XML document

Resolution

  1. Login into Plesk.
  2. Reset password in Tools & Settings > File Sharing.
  3. Recreate backup in Tools & Settings > Backup Manager.
Published by

anup

Technical content from the 24x7ServerSupport infrastructure, server management and cloud operations team.