Nginx fails to start on Google Cloud with a 2nd NIC added

Symptoms Nginx fails to start on Google Cloud after adding a 2nd NIC and installing Plesk Onyx. The 2nd NIC was added as per the following documentation: Creating Instances with Multiple Network Interfaces. Cause This…

All Articles

Symptoms

Cause

This has been reported as bug ID PPPM-10523 which will be fixed in future updates.

Resolution

Currently, there is no official workaround possible.

Published by

anup

Technical content from the 24x7ServerSupport infrastructure, server management and cloud operations team.